Поддержка

Мы готовы оказать Вам необходимую помощь support@opvf.ru

Автономная программа сбора данных ведомственной отчетности

     

"Автономная программа сбора данных ведомственной отчетности" (АПСД ВО) предназначена для автоматизации деятельности организаций и интегрированных структур по сбору информации в соответствии с табелем ведомственной отчетности.

Подробно

Часто задаваемые вопросы

Где взять версию АПСД ВО для 32 битных систем?

32-битная версия АПСД ВО Скачать Так же данную версию программы можно скачать в разделе "Файлы для загрузки" на данной странице и в разделе меню "Поддержка" - "Загрузки"

Вопросы по ведению паспортизации и по диску рассылки

ЗНП АО "Отделение ПВЭ и Ф" отвечает за техническую поддержку продуктов АПСД. По организационным вопросам, связанным с проведением паспортизации, заполнением форм, получением рассылаемого диска с АПСД ВО или иных программных продуктов, вам необходимо обратиться в ФГУП "ВНИИ "ЦЕНТР"

Что делать если при запуске АПСД ВО выдает ошибку подключения к БД, при подключении c клиентской PC к серверу? (Ошибка подключения к базе данных. Сообщение БД: could not connect to server)

1) Проверьте доступен ли с клиентского PC - сервер с БД (команда ping имя сервера или ping ip адрес сервера).
2) Запущена ли служба PostgreSQL на сервере.
3) Необходимо проверить настройки PostgreSQL на сервере.
Конфигурационные файлы Postgresql
Пример пути к файлам, при установке PostgreSQL 9,6 по умолчанию:
С:\Program Files\PostgreSQL\9.6\data\
Нас интересует 2 файла.
Первый - pg_hba.conf
В нем должно быть разрешения на подключения к PostgreSQL с диапазона IP-адресов Вашего предприятия.
Если нет необходимости жёстко задавать ограничения, то надо скорректировать настройки, разрешив подключаться всем IP, добавив строку:
host all all 0.0.0.0/0 md5

После корректировки необходимо сохранить файл и перезапустите службуPostgreSQL.
Второй - postgresql.conf
Здесь задаётся адреса IP, по которым сервер будет принимать подключения клиентских приложений.
Надо найти строку содержащую: listen_addresses = . Если после знака равно стоит 'localhost' - исправьте на его на '*'.

После корректировки необходимо сохранить и перезапустите службу.

В чём отличия между АПСД 2.0 и АПСД ВО?

АПСД ВО – новая программа, обладающая расширенным функционалом. Это самостоятельный продукт, никак не зависящий от АПСД 2.0. При установке создает свою базу данных и клиентскую часть.

Как перенести паспорт из АПСД 2.0 в АПСД ВО?

В АПСД ВО может быть загружен только паспорт за отчетный период 2017 года, созданный в программе АПСД 2.0, на которой предварительно корректно установлены все четыре обновления. Для переноса паспорта из программы АПСД 2.0 в АПСД ВО Вам необходимо, используя стандартный функционал обмена, выгрузить заполненный паспорт в формате архива zip. Используя стандартный функционал обмена в программе АПСД ВО, загрузить паспорт в программу. Процедура загрузки описана в разделе 3.6 "Руководство оператора", распространяемого на установочном диске АПСД ВО.

Как перенести пользователей и Инвентаризационною ведомость из АПСД 2.0 в АПСД ВО?

● Нельзя перегрузить пользователей из АПСД 2.0 в АПСД ВО. Пользователей необходимо будет создать заново;
● Для того, чтобы перенести данные из Инвентаризационной ведомости, созданные ранее в АПСД 2.0, в Инвентаризационную опись, в программе АПСД ВО необходимо из старой ведомости выгрузить данные в файл Excel. Скопировать данные из файла Excel в буфер обмена и загрузить их в опись АПСД ВО, используя кнопку "Вставить из буфера обмена".

Что делать если при установке возникает "Ошибка инсталляции! Ошибка заполнения БД!"

Установку (запуск установки) нужно осуществлять локально. Дистрибутив и файл базы данных apsd_vo.sql должны быть скопированы на персональный компьютер или сервер, на котором запускается установка, не допускается производить установку с сетевого ресурса.

Что делать при возникновении ошибок при создании пользователей?

В виду того, что все могут применять в работе различные системные настройки языков мы настоятельно рекомендуем придерживаться следующих правил при заведении пользователей:

● Работы по заведению пользователей проводить на сервере (клиент АПСД ВО установить на том же персональном компьютере или сервере где развернута база данных);
● Имя пользователя составлять из строчных, латинских букв. Допускается добавление цифр к логину, но только в сочетании с буквами (Например: ivanov1);
● Не использовать в качестве логина системные переменные, такие как "user", "date" и т.п. (их использование допускается при составлении более сложных имен пользователей, таких как "user1", "user122" и др.);
● Настоятельно не рекомендуется использовать тире (минус), точку и другие спецсимволы в написании логина.

Какую версию PostgreSQL использовать для АПСД ВО?

Продукт разрабатывался для версии 9.4, без привязки к разрядности. Не рекомендовано использовать версии старше 9.4 Прямые ссылки для скачивания - Перейти

У меня стоит настроенный PostgreSQL 9.3, я могу его использовать для АПСД ВО?

Если Вы используете ранее настроенный сервер PostgreSQL 9.3, продукт будет работать на нём корректно.

Как обновить PostgreSQL с версии 9.3 до 9.4?

PostgreSQL не обновляется с версии 9.3 до 9.4, это разные продукты. Вы можете установить PostgreSQL 9.4 и при установке задать альтернативный порт (к примеру 5433) и на ней провести установку АПСД ВО.

В меню "Формы отчетности" отсутствует "Инвентаризационная опись", в руководстве оператора на рисунке она есть.

В первой версии руководства оператора допущена неточность, она исправлена в следующих версиях документации. Пункт "Инвентаризационная опись" убран из меню, доступ к документу осуществляется только через Формы отчетности (создается новая форма отчетности с шаблоном Инвентаризационная опись)

Что делать если в справочнике пользователю не отображаются все записи?

Если другие пользователи видят все записи в данном справочнике – необходимо проверить не включен ли фильтр и если он включен, то сбросить его.

В 2020 году получили Диск. Версия АПСД ВО на нём более ''старая'', чем apsd_vo_64-upgrade-1130 / apsd_vo_32-upgrade-1130 (Обновление №2). При запуске Инсталлятора – предлагается "Понизить версию". Надо ли устанавливать эту версию (Понижать версию)?

Нет - понижать версию не требуется. Версия АПСД ВО apsd_vo_64-upgrade-1130 apsd_vo_32-upgrade-1130 актуальная на данный момент. Если вы ещё не поставили актуальную версию, то настоятельно рекомендуем это сделать. За компоновку Диска, его содержимое и решение по его рассылки отвечает ФГУП "ВНИИ "ЦЕНТР"

Файлы для загрузки

Инструкция по использованию программы 01.03.2019 Скачать
Дистрибутив АПСД ВО для ОС Windows (x86-64) с обновлением №2 29.04.2019 Скачать
Дистрибутив АПСД ВО для ОС Windows (x86-32) с обновлением №2 29.04.2019 Скачать
Инструкция по обновлению №2 29.04.2019 Скачать